OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1450271
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 01:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1450271

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


840a6cd7-3288-4290-b3b2-a31f59cb64f0
Posted Jan 13, 2023 - 01:33 UTC