OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1467359
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 10:40 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1467359.de1.cloud.ovh.net

Affected instances

1f2c175c-55e7-437c-bb85-06900b830517
a073009d-b57b-4c14-be0b-e9d51386b896
Posted Sep 15, 2022 - 09:07 UTC