OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972183
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 10, 2023 - 15:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972183

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c76e0cb8-5503-4179-b4cf-d28c7badf2e9
fdd6fb80-b614-4f35-b8af-b05b1363a512
ad986709-2aec-49a8-a835-bdaedbf0c608
bd15ce58-2015-4a9e-beba-decfede68e3d
Posted Jun 10, 2023 - 15:05 UTC