OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1600917
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 13:43 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host1600917

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


577a89c3-82bc-4451-a7ad-527cabeaccdc
3549b400-ba2b-496a-847f-ca301d909e52
Posted Jul 14, 2023 - 13:21 UTC