OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1281618
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 23:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1281618.gra7.cloud.ovh.net

Affected instances

a420d951-64ed-4594-a5e7-ee6ed5001d45
e223754e-cbac-42f6-9a22-481857859758
cd0c034a-abb2-426e-b491-17d6fad34da9
22a25da3-6f3d-417e-b2d0-029db389e27b
Posted Nov 23, 2022 - 23:20 UTC