OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896679
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896679

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


5aeff1cc-1dce-48d3-be6e-9f5cfeaf4302
911c2e79-cf42-49a6-98d4-09c6a4b55dc5
6a4ad1a0-123b-4a47-b085-93f3260dbbd1
6e90051e-98d2-424a-832f-1957c33926b3
25d1b04b-335b-439c-8618-b13f4791f807
092b3ed4-759a-4832-9875-debb04898237
0253b7bb-99db-4889-a38d-2474f5299e1d
bd282106-d2b1-4494-8bef-2ff5ccc9bcf3
50d0a304-921b-46b2-8d49-52a25a4105a2
cf7743ee-b480-4373-9a18-5f8157a6c79c
Posted Apr 14, 2023 - 13:12 UTC