OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1064928
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 05, 2022 - 04:54 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1064928.gra11.cloud.ovh.net

Affected instances

ae0a1d2d-50ed-4066-8965-821661de79a5
2a6bf073-40cb-4e04-85f6-067a96050554
0f9df7ee-066e-4134-83a6-6776a4d2ee33
96a80432-ce9f-4d73-aebe-4ff0316e2a0f
dcde80f9-e6a0-4c8c-81df-1af255ce553e
Posted May 05, 2022 - 04:45 UTC