We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 07, 2026 - 14:02 UTC
Monitoring
Service has been fully restored since 07/10/2026 13:41 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 07/10/2026 13:00 UTC Impacted Service(s) : No more issue observed for Managed Kubernetes Service and Managed Private Registry. Customers Impact : Customers were temporarily unable to create or update Managed Kubernetes Service Clusters, and/or add nodes on their Managed Kubernetes Service Clusters.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 07, 2026 - 13:45 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Containers & Orchestration offer on the specific regions.
Here are some supplementary details :
Start time : 07/10/2026 13:00 UTC Impacted Service(s) : Managed Kubernetes Service and Managed Private Registry. Customers Impact : Customers are temporarily unable to create or update Managed Kubernetes Service Clusters, and/or add nodes on their Managed Kubernetes Service Clusters. Existing clusters and their workloads are not impacted. Also, customers are temporarily unable to push and pull their Managed Private registry images located in GRA7, GRA9, BHS5 and EU-WEST-PAR regions. Root Cause : This incident is caused by another incident : https://public-cloud.status-ovhcloud.com/incidents/kdqq2smzfd4t Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 07, 2026 - 13:25 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, EU-WEST-PAR, RBX, GRA5, GRA7, GRA9, GRA11, DE1) and Containers & Orchestration || Managed Private Registry (BHS, EU-WEST-PAR, GRA).