OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373745
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373745.gra11.cloud.ovh.net

Affected instances

94407b50-100d-43be-8034-604abb7c8174
f69ef992-289e-41ba-b295-deaa67701aa4
0ae290ff-c949-462b-804e-555a24a768f5
Posted Jan 04, 2022 - 20:23 UTC