OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host799454
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 20, 2023 - 21:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host799454

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


df02da18-27b9-4152-9103-0c77a5885766
04c8d7cf-9b35-4a61-abf0-47558c5601e1
b9138a6b-b320-4561-bb80-1b5a4b91a6eb
Posted Jun 20, 2023 - 20:56 UTC