We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Jun 04, 2024 - 12:41 UTC
Scheduled
This maintenance may temporarily affect Latency.
Start time : 04/06/2024 20:00 UTC End time : 05/06/2024 03:00 UTC Service impact : None. Except in rare case latencies can be noted to reach PCI instances running Service improvement : Following our continuous improvement policy of our products and services, we will carry out a network hardware upgrade in our Graveline Datacenters The operation is carried out in several steps:
-Step 1: Preparation of the operation (about 3 hours) -Step 2: New hardware implementation (about 2 hours) -Step 3: Test and activation of the new hardware (about 2 hours)
The critical phase of this upgrade is tentatively scheduled between 11:00 PM UTC and 1:00 AM UTC. We are not expecting any impact. However in case of an issue the rollback can be managed in less than 30 minutes.
Thank you for your understanding.
Posted May 16, 2024 - 10:20 UTC
This scheduled maintenance affected: Compute - Instance || GRA (GRA3, GRA5, GRA7, GRA9, GRA11).