OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1038726
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 13:03 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1038726

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a033d513-9911-441d-a190-3946002fdf64
29d8cbff-48c8-4699-860d-541ea5307fc3
be01e344-447c-4a75-96a0-4f23107991be
ccbdff08-22cd-4696-8977-ef41734bf85a
4cb888bd-87df-45da-963f-6680cb3365be
Posted Apr 12, 2023 - 12:53 UTC