OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host786108
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 22:03 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host786108

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d4280287-e9f7-494b-a8fe-f755a97a801a
2ff2620d-bda9-49f0-9d1a-3c37171f4ec4
9f0057a8-19d9-4d17-bfa2-e62446a622f7
0fd83726-7d20-45e7-84df-424a17e53497
a1ab82c7-e6b7-40a7-a377-c26b7718d203
d119e949-51aa-4092-88d6-5470aa7593a9
1ea82032-1aef-4bcf-9cd3-18af633d7812
5ce2763d-e1ac-4eb1-868b-cf8ff53df2e4
Posted Feb 23, 2023 - 21:37 UTC