OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801974
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801974.uk1.cloud.ovh.net

Affected instances

fb7e9d10-f497-4a93-91f7-60c228af89de
45c124a5-7a81-4245-a61c-c4dc9f11caf1
32585ddf-bd65-4a5f-a57b-c6590877a4c9
896ee2d5-6b0b-424d-9065-149004bc89b6
fdc57d5c-460e-4c44-b651-b52b429e2a5c
2938f2cb-3c7e-4fa3-a38f-aca6dee96b1f
4a999475-e24d-4cf6-881b-af833402df73
e81d3e03-c027-4614-836a-325133eaf8b0
b338d1c9-5498-4b5d-92ce-e80c4bbeb50c
a3dd90a8-77a2-4d49-a48f-7c02886c76f2
c1b80121-5f44-4d31-8143-a6510a6267db
9633acdb-482d-4be6-9cb8-747a55df575d
Posted Nov 15, 2022 - 12:41 UTC