Start time : 29/06/2023 13:15 UTC End time : 29/06/2023 16:02 UTC Service status: The situation is back to normal, the service is running nominally.
Posted Jun 30, 2023 - 16:16 UTC
Identified
Start time : 29/06/2023 13:15 UTC Service impact : Customer cannot list object from container via the manager. Root cause : Bad integration of APIcall /cloud/project/{serviceName}/storage/access Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 30, 2023 - 12:36 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, RBX, SBG, SGP, SYD, UK, US-EAST-VA-1, US-WEST-OR-1, WAW).