OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP1][Compute] Limited b2 & c2 stock
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 10:50 UTC
Investigating
We are experiencing high demand in SGP1 region for C2 and B2 instance. As a result, stock is limited, and you may encounter error when spawning these instances in SGP1.
Posted Dec 08, 2021 - 18:11 UTC