OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373766
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373766.gra5.cloud.ovh.net

Affected instances

3aabfb49-7425-4a03-98f7-34e4b1bc6651
f482e46e-317d-4cd7-aa4b-e9a0c5243403
254e070c-3849-4e46-9546-12d73d58bd3f
64127527-7dde-4008-8f22-1f08ce9eb505
da7046e7-735f-4af5-a856-d59111388b00
400fefdb-7b76-4755-8729-0c8714cd1ce6
c9179092-957f-4d54-8590-925ec3104017
2a397f08-2faa-40e6-b7d4-2fc4af52a022
Posted Jan 04, 2022 - 20:31 UTC