OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[DE1][APIs] - Management
Incident Report for Public Cloud
Resolved
Start time : 31/08/2023 20:30 UTC
End time : 31/08/2023 22:41 UTC
Service status: Our technical teams resolved the issue. All impacted services are now operational.
Root cause : It was due to a malfunction on a hardware.
Posted Aug 31, 2023 - 22:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 21:53 UTC
Investigating
Start time : 31/08/2023 20:30 UTC
Service impact : All the tasks and the APIs are unreachable on this region. The management of the customers is unreachable. The production is not impacted.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 31, 2023 - 21:52 UTC
This incident affected: Compute - Instance || LIM (DE1).