OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host267496
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 19:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs-z2c3-a70

Affected racks

T04C20

Affected hosts

host267496.bhs1.cloud.ovh.net

Affected instances

060d5098-93d7-4940-bf3a-432ae497adaf
17a1c1d8-a8d8-428b-ae58-de772932d675
1e63e11d-4fd5-4f67-a653-a452496bdce0
407d9237-43fb-4cf4-ba3e-db4bd20ad738
5a4b6583-9573-496c-85ab-69d2c19fdf42
60e1f3b5-0bef-4943-a114-dd34ef070dda
73c4edc8-13cd-45e4-b434-2cfa08bc46b1
a6b2fb08-4f4c-45ec-8ac5-52beab0512c9
aecfef3d-d595-45f2-8cd0-3fac38dc8e80
f11e5c38-a661-471f-b841-714618fe316a

(generated by Unity)
Posted Nov 23, 2022 - 19:24 UTC