OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1395669
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 11:36 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395669

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9a978c9b-7bb2-4704-b9de-8ef697200823
7d0c87fd-973c-423a-b24c-07c4858f89b3
caa8da5f-8ab6-462a-8bc8-3fd50e06c833
550587c4-8a02-462c-a457-08aef60a11cb
a9e9c89f-e2f1-433e-b11e-28cce9ca4427
ba0bf06a-2855-45e6-a66e-9952cf1f5356
880935b0-4f2b-4951-973b-38ceb9a201f5
40bb53ce-850f-4a0a-9057-d238e6f804b1
6f9107f4-9bde-469a-9503-72122e84c338
Posted Jan 13, 2023 - 11:26 UTC