OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1628425
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 20, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1628425

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


25d41658-a7d1-415e-aa1e-8614f165c079
e33dba02-2e82-4ceb-8fdd-60b1226d5e72
48eb43fe-0835-4b3a-b379-11af40dd8e5c
28062de1-7ecb-4256-8ae7-79d8adffa9c6
Posted Jun 20, 2023 - 02:32 UTC