The scheduled maintenance has been completed. All services are operational since 16/01/2025 08:00 UTC
Posted Jan 16, 2025 - 08:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Public Cloud offer.
Start time : 16/01/2025 07:00 UTC End time : 16/01/2025 08:00 UTC Service impact : No impact for the MKS clusters. The management API and the manager interface will be unavailable for a few seconds on each MKS regions . Service improvement : Following our continuous improvement policy the aim of this maintenance is to upgrade our databases.