OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1011657
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 23:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1011657

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


807df216-2dc6-490a-88e9-ed879fd80f76
f38c199c-ed0f-4cc8-8528-97f968add237
ca876f3b-cb82-45fb-bc8b-fce0421bc21b
2bcc8124-7248-49c8-a853-083330237a68
ada3b48c-b56d-4174-8b9b-fc816ff8d43c
6c45b166-9387-45a0-a815-c1a066a551b4
b1d05ae9-b16f-4035-9d36-00d88414ba05
6872aa1a-0767-4188-96f8-30d68eeebb54
0d117152-b51f-4e11-a68d-c3d78a7ce13e
5b4e660a-26b5-4b43-96b7-d63f93c4ee89
3d868faf-efd9-4573-b4bc-fe21e76061ca
95e08b13-0607-407f-af26-93f17f8326ee
276c7c79-dbac-4561-b507-0a08ffabaca2
Posted Jan 20, 2023 - 17:33 UTC