OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1395687
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 02, 2023 - 17:14 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395687

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


39a9f6f5-bfda-4e85-b483-b18542007fa4
48b6d256-3d87-4cdd-89e1-bd837af35ca0
6c7aecf5-ba64-4d20-b2f6-68c6c6023832
31180fbb-1cca-4f96-a088-80f881ebba0b
62fa3dc1-5447-48c6-9e56-201f8ddd4ab5
f8ddf7d0-3239-48c9-b308-715e80e33fc5
2b932457-eb4d-42cc-92da-824916709c49
5f45f705-d3a3-4b86-ac44-ecc43a51d330
Posted Mar 02, 2023 - 14:55 UTC