OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1462982
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted May 12, 2023 - 13:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra3-pciz2host185-a70

Affected racks

GRA0317A03A

Affected hosts

host1462982

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0102027b-8410-4a1b-92c6-9ffe57f448d7
03712b6f-f038-44bd-b0d8-db95a21d8669
1fba879b-827f-4e72-866b-77fc4bed7225
5656597a-99a7-4dc7-be6c-d98039482977
99cf8045-2920-4e8b-ac89-1d94989a6274
e3a83eff-2c22-4698-8fc1-df66a0105e53
Posted May 12, 2023 - 08:41 UTC