We would like to inform you that the incident on our Public cloud offer has now been resolved.
Here is detail for this incident : Start time : 23/04/2025 08:43 UTC End time : 23/04/2025 12:37 UTC Root Cause : A service disruption occured due to an unexpected infrastructure failure.
We thank you for your understanding and patience throughout this incident.
Posted Apr 23, 2025 - 12:50 UTC
Update
We are currently experiencing an incident affecting our Public cloud offering, which is causing temporary availability issues in the region BHS1&3.
Here is detail for this incident : Start time : 23/04/2025 08:43 UTC Impacted Service(s) : Some hosts are temporarily unavailable in region BHS1 & 3. Customers Impact : Some instances are temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 23, 2025 - 09:07 UTC
Investigating
We are currently experiencing an event affecting our Public cloud offer. Start time : 23/04/2025 08:43 UTC
Our teams are fully committed to investigating and resolving this issue and we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 23, 2025 - 08:59 UTC
This incident affected: Compute - Instance || BHS (BHS1, BHS3).