Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2026 - 18:30 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our Public Cloud infrastructure.
Start time : 24/02/2026 18:30 UTC End time : 24/02/2026 21:00 UTC Service impact : Short intermittent downtimes on hosted LZ APIs (AP-SOUTH-LZ-AKL-A) during the upgrade Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our Network infrastructure in the specified regions.
Thank you for your understanding.
Posted Feb 24, 2026 - 18:16 UTC
This scheduled maintenance affected: LocalZones || AP-SOUTH-MUM.