Service has been fully restored since 23/09/2026 17:19 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 23/09/2026 14:00 UTC Impacted Service(s) : Public Cloud services hosted in the EU-WEST-PAR region, including customer networks, experienced increased latency and packet loss. Customers Impact : Customers experienced latency and packet drops when accessing their Public Cloud services and networks hosted in the EU-WEST-PAR region.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2026 - 17:29 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Network offer on the specific EU-WEST-PAR region.
Here are some supplementary details :
Start time : 23/09/2026 14:00 UTC Impacted Service(s) : Public Cloud services hosted in the EU-WEST-PAR region, including customer networks, experience increased latency and packet loss. Customers Impact : Customers experience latency and packet drops when accessing their Public Cloud services and networks hosted in the EU-WEST-PAR region. Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2026 - 14:28 UTC
This incident affects: Network || Public network (EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C).