Start Time : 13/07/2023 10:00 UTC End Time : 13/07/2023 12:15 UTC Root cause : Network issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 13, 2023 - 12:29 UTC
Monitoring
Start time : 13/07/2023 10:00 UTC Service impact : No possible action on nova and neutron. Does not affect running instances Ongoing actions : The services are now operational and we continue to monitor them.
Posted Jul 13, 2023 - 12:25 UTC
Investigating
Start time : 13/07/2023 10:00 UTC Service impact : No possible action on nova and neutron. Does not affect running instances Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.