Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : Our teams are still working on recovering the impacted services.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 22, 2026 - 19:56 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : A fix has been implemented by our teams.
Ongoing Actions : Our teams are currently recovering impacted services.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 22, 2026 - 18:09 UTC
Identified
We are currently investigating an incident affecting our Compute - Instance offering, which is causing temporary availability issue in the GLOBAL region.
Here are some supplementary details :
Start time : 22/03/2026 10:55 UTC
Impacted Service(s) : Some instances in the GLOBAL region are unreachable using IAM (Identity and Access Management).
Customers Impact : Some customers are temporarily unable to login to their Public Cloud instances using IAM (Identity and Access Management).
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
Posted Mar 22, 2026 - 16:55 UTC
This incident affects: Compute - Instance || SGP (SGP1, SGP2), Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Compute - Instance || SYD (SYD1, AP-SOUTHEAST-SYD-2), Compute - Instance || ERI (UK1), Compute - Instance || BHS (BHS1, BHS3, BHS5), Compute - Instance || USA (US-EAST-VA-1, US-WEST-OR-1), Compute - Instance || RBX (RBX-A), Compute - Instance || India (AP-SOUTH-MUM-1), Compute - Instance || EU-WEST-PAR (EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C), Compute - Instance || SBG (SBG5, SBG7), and Compute-Instance || AP-SOUTH-MUM.