OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Public Cloud] - L3 router & Floating IP
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 09:51 UTC
Update
Start time : 15/12/2023 09:06 UTC End time : 15/12/2023 09:40 UTC Root cause : Network issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 15, 2023 - 09:50 UTC
Investigating
Start time : 15/12/2023 09:06 UTC \nEnd time : 15/12/2023 09:40 UTC \nRoot cause : Network issue.\nOur technical teams resolved the issue. All impacted services are now operational.
Posted Dec 15, 2023 - 09:47 UTC