OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1358930
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 13:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1358930.uk1.cloud.ovh.net

Affected instances

bb6b1f2e-7e72-46d1-9e3a-6c0f957f6b19
a8f9f7e5-e268-4bd2-8935-3349ceccddc6
f90324b9-6831-48d3-ac83-cd5a6ec4dfca
Posted Sep 12, 2022 - 09:44 UTC