OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1609838
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jul 03, 2023 - 20:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1609838

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6d5e85dd-4bf5-4041-8008-475d04d24bdd
Posted Jul 03, 2023 - 19:09 UTC