OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373746
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373746.gra5.cloud.ovh.net

Affected instances

17757c29-0409-4ca1-b358-a07af4e354ae
1f81a341-2101-443c-bbbb-545fdeadc8d2
163659e1-7375-44ec-aab5-402bba981c51
7e2e9a9c-8e0d-40c3-80d6-757545a8a4ec
0b082cfa-08c7-4a3a-9f73-e97440fc351d
e88bc4e6-c776-47b0-a5d8-2159fb3b6af1
f2dacb01-f2b5-49bf-9865-b73167220f0c
Posted Jan 04, 2022 - 20:32 UTC