OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1395514
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 14:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395514

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c7f0339d-c9d9-4e92-8f04-c481c40ed8d1
3a9c7519-dd37-440b-9891-4d33d7ef2da5
0eadd1b3-0890-4856-a71d-61b3212dfa77
63758bb7-0712-4e7d-a2ce-d0c074ec0291
5381c280-0619-4d0e-8b72-8ded1a88130e
58fa76c7-c26a-45eb-a621-0803e8282293
742ac4fa-67e7-422e-925a-a18ccc7a6626
0f0ff548-aece-4f83-8486-130cbf5cc1ea
869b47f5-e29e-43c9-9cc0-d015c855b297
Posted Jan 16, 2023 - 13:07 UTC