OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host965146
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 10:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host11-a70

Affected racks

G212B12

Affected hosts

host965146

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


135104d1-3aa9-4450-9958-88bafeb36ee1
4c6fa5b4-09da-41eb-b331-87cd6fdbec19
b1ec6202-f9c5-4f26-8d20-b1b8a19eb8ec
ddc5ac7f-5e25-488a-8f36-92c9d1b144bc
e14114b6-d281-4f5f-89af-4b7e6dd66086
e1ca9c8e-e742-428a-ba62-2467099228d9
fc708e64-e8d4-47e6-a9da-7e52a44537c3
Posted Mar 24, 2023 - 09:49 UTC