OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host408125
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 20:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host408125

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


1f3d53e0-305f-4f7b-b621-495daabe6d7c
66005d2b-66d5-4082-bf06-b9664ec3df1d
6852a2df-44fc-43ba-9a18-46b6ef0d9e37
34280344-1373-459f-add8-e839aa51fc09
e6359d8e-9665-4059-9ee2-03ca338778ce
76803c39-6289-4263-9257-f7dfcbda82bc
66f1f22f-aa3d-409f-aa17-512725f73c0e
Posted Jul 06, 2023 - 20:15 UTC