OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][Databases] - MongoDB incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on Databases, MongoDB Discovery (freemium) has now been resolved.

Here is detail for this incident :
Start time : 27/03/2025 09:00 UTC
End time : 28/03/2025 09:48 UTC
Root Cause : This incident was caused by a software problem.

We thank you for your understanding and patience throughout this incident.
Posted Mar 28, 2025 - 09:48 UTC

Identified

We have determined the origin of the incident affecting our Databases, MongoDB Discovery (freemium).

Here are some supplementary details :
Start time : 27/03/2025 09:00 UTC
Impacted Service(s) : Both newly created and existing MongoDB Discovery services can no longer be accessed or connected to.
Customers Impact : You may experience some difficulties when accessing or connecting to both newly created and existing MongoDB Discovery services.
Root Cause : This incident is caused by a software problem.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 27, 2025 - 15:40 UTC

Investigating

We are currently experiencing an event affecting our Databases, MongoDB offer.
Start time : 27/03/2025 09:00

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 27, 2025 - 15:17 UTC
This incident affected: Databases || MongoDB (BHS, DE, GRA, SBG, UK, WAW).