OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host337544
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 05:34 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host337544

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2281785d-c76d-4bfa-a3f0-63a83a717b25
581593da-9a94-47a3-aea2-c4d0233659fd
e1960160-78c1-481e-8e60-a8b794f739ee
f6826ff5-bd5b-4b7b-868f-2c798abaf47c
ffb1acc5-b39f-435a-b9e1-8215905a37a7
732dcc5b-68f4-4ec3-9f38-888ecfc0abd6
1801b174-6292-4de3-ada2-64cace747340
ec77ad42-e40e-4bc3-acbc-76dca511c168
c585281d-b629-41b4-ac66-e1ec4abdf893
346c9241-fbc9-42f8-b243-fe21704eaeca
5a7d210c-a286-45ab-9710-bc8302195333
Posted Jun 17, 2023 - 05:29 UTC