Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 14:00 UTC
Scheduled
Start time : 24/09/2024 14:00 UTC End time : 24/09/2024 17:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we will be doing a maintenance on a network equipment.
Posted Sep 20, 2024 - 21:17 UTC
This scheduled maintenance affected: Network || Private network (vRack) (SGP2) and Network || Public network (SGP2).