OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1038911
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 11:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1038911

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


64285ea7-fda6-48ec-bef7-6d38f4d56ecf
f95d55ad-0ee7-474d-af0f-0fef07ec466f
d521a769-46b7-410d-83d8-61b47747e0c3
1be6d59d-0935-444c-a669-83a0e8a3905a
4ce05349-eb95-4a02-aec7-2b1405c5160a
3b3841fa-d965-47ff-8f19-a3855a00500b
e17f6053-b3a6-4447-9e7f-7032f3e28c9a
6f9211cf-7c56-4a88-a877-9b9e78216f7b
4c401353-930c-43f2-84b8-74f2eb77fb9e
c217853b-ebea-4bd5-ad0a-4e27b4139a50
b82c6ce3-3130-4fc7-86e7-2bf63ffa7bab
bc3de7ec-707c-4dfa-b4b3-1350e6d01f39
Posted Jun 12, 2023 - 07:50 UTC