OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[UK][Storage] - Object Storage Swift
Incident Report for Public Cloud
Resolved
Start time : 24/05/2023 16:09 UTC
End Time : 24/05/2023 16:40 UTC
Service impact : Customers were getting error 503 for object storage swift
Root cause : A network issue caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 24, 2023 - 17:03 UTC
Investigating
Start time : 24/05/2023 16:09 UTC
Service impact : Customers are getting error 503 for object storage swift
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 24, 2023 - 16:43 UTC
This incident affected: Storage || Object storage (UK).