OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373785
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373785.gra11.cloud.ovh.net

Affected instances

c0e01a0b-7bd8-46d2-a620-6f59d725a028
aca1181d-3f2c-4dd0-9a6d-7f41aa20ffc5
d239a12f-212a-495a-9261-57231917c5a1
d65d3fa2-6e3a-450b-8fba-80bddfd56f2e
a3cbf901-c089-4591-a4c7-c4317a6bb2fa
64714ca6-11e0-40a0-8b4d-8c33b399a970
f86f4f9e-e583-45d8-9f96-c1c856e1c6da
Posted Jan 04, 2022 - 20:40 UTC