OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Public Cloud] - Management incident notification
Incident Report for Public Cloud
Update
Our teams are preparing a patch to mitigate this issue.
Maintenance notifications will be sent.
We apologize for any inconvenience caused.
Posted Apr 09, 2024 - 13:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2024 - 14:26 UTC
Update
After a deep investigation by our technical teams, they found that local zones can be added by submitting a request from the manager, but will take more time than expected.
Our technical teams are currently preparing a fix to resolve the latency problem and the error message displayed on the manager which does not represent the actual status of the request.
Posted Mar 20, 2024 - 19:23 UTC
Identified
Start time : 20/03/2024 16:18 UTC
Service impact : Adding a new region or local zone through the manager for the Public Cloud offer may fail
Related incident : Incident link
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 20, 2024 - 17:46 UTC
This incident affects: Management || Horizon.