OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host261828
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 22:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host261828.bhs3.cloud.ovh.net

Affected instances

8a2515d6-6265-4b12-b20b-0ffc1b56e758
ccbec569-b9e3-4551-86ee-1efbf0103c91
d08fb9c2-7fb4-4b79-a0b9-4f4a91218afe
b0ea7d89-58f7-49b0-a5e1-20551559bd97
de8ae017-b936-4f88-925e-57325a98311b
8e4a479a-4333-4720-afc8-ac22da6acaae
bd118927-ad19-40a1-a4e3-1ee0b270a1f4
aa93a882-4bf8-402d-9579-38227a212061
03006357-bb01-40d5-bf25-1fc6ca6f1884
Posted Aug 04, 2022 - 19:28 UTC