We are pleased to inform you that the incident affecting our Public Cloud offering has been resolved.
Start time : 22/08/2026 00:53 UTC End time : 22/08/2026 01:09 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 22, 2026 - 01:46 UTC
Monitoring
Service has been fully restored since 22/08/2026 01:09 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 22/08/2026 00:53 UTC Impacted Service(s) : The API in the GRA11 region was temporarily unavailable. Customers Impact : Customers are having issues to create, start, or manage their instances located in the specified region.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 22, 2026 - 01:10 UTC
This incident affected: Compute - Instance || GRA (GRA11).