OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1373780
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373780.gra9.cloud.ovh.net

Affected instances

673df267-62ef-4a83-904d-51810ccb5c3d
Posted Jan 04, 2022 - 20:40 UTC