OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW][Public Cloud] - Region unavailable on APIv6/Manager
Incident Report for Public Cloud
Resolved
Start time : 11/04/2024 07:00 UTC
End time : 17/04/2024 15:00 UTC
Root cause : A problem on our Database system may introduces issues when modifications to network components are requested.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 17, 2024 - 13:36 UTC
Update
Service impact : WAW region is unavailable on APIv6 and Manager to avoid errors 500.
Update : Our teams are always investigating. The region will remain unavailable over the weekend to avoid errors 500 on the APIv6 and the Manager.
The region remains available on the Openstack and Horizon APIs.
Posted Apr 12, 2024 - 15:51 UTC
Investigating
Start time : 11/04/2024 07:00 UTC
Service impact : Openstack network components
Root cause : A problem on our Database system may introduces issues when modifications to network components are requested.
Ongoing actions : Our technical team is working to resolved the issue.
Posted Apr 12, 2024 - 13:26 UTC
This incident affected: Network || Public network (WAW1).