OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1439508
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 10:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

lon1-eri1-pciz1host23-a70

Affected racks

E103D06

Affected hosts

host1439508.uk1.cloud.ovh.net

Affected instances

61574cca-3256-48db-bd02-895983a58991

(generated by Unity)
Posted Nov 23, 2022 - 10:51 UTC