OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host337198
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 17:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host337198

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


125d3723-4282-49ea-867c-078c209cd727
ac04d966-1890-4685-ab8e-a92e32de2910
a1806dc1-725d-4c99-ab1f-2bf113241bb7
655ea039-cca5-42a8-add8-a988dfe9f7b9
77ac2810-5005-4f07-b330-00702c39a96f
2e2975c1-c127-46c0-8185-fca74413d602
Posted Jul 06, 2023 - 16:33 UTC